LandMineHare

Member
  • Content Count

    16
  • Joined

  • Last visited

  1. LandMineHare

    Spiffo's Zomboid Server Service Center

    Well, I finally got it up and running to the point where pretty light blue text pops up and says "WORDS" like running and CPU percentage etc, but I can't connect to the game. Ports are forwarded... It's running on a Debian 8 VM... Why does technology hate me? Alright! Finally got it so I could connect and do stuff, yay bridged mode. Now, how do I change settings on the zombie world? Change start time, change zombie stuffs, loot spawns? How do I input commands/log in as admin through the game?
  2. LandMineHare

    NecroForge (OUTDATED)

    Honestly, I think it looks fine the way ti is now, really. But I'd prefer it would grow up, not down, or at least an option so if I anchor it at the bottom it won't shrink up into the middle of my screen.
  3. LandMineHare

    Spiffo's Zomboid Server Service Center

    No, I'm being stupid and cheap and trying to run it in a jail on a FreeNAS system for my roommates and I. And more if the server and my internets can handle long distance connections well enough.
  4. LandMineHare

    Spiffo's Zomboid Server Service Center

    I know but I have no choice :< I gotta run it in a jail that doesn't support 64bit yet :<
  5. LandMineHare

    Spiffo's Zomboid Server Service Center

    lol. I have no idea. I can't event get it to shutdown! Told you I am terrible with linux xD And I still get I'm beginning to think I just wasn't meant for hosting my own server
  6. LandMineHare

    Spiffo's Zomboid Server Service Center

    I tried adding "APT::Cache-Limit "100000000";" to /etc/apt/apt.conf.d/70debconf and /etc/apt/apt.conf, and commented out the cdrom:// in sources.list but Im guessing using 32bit is limiting that value no matter what I do?
  7. LandMineHare

    Spiffo's Zomboid Server Service Center

    Apparently, nano was cutting off the log when I was looking at it. There was more text after version $ Exception in thread "main" java.lang.UnsatisfiedLinkError: /home/pz-server1/projectzomboid/libRakNet32.so: /lib/i386-linux-gnu/i686/cmov/libc.so.6: version `GLIBC_2.15' not found (required by /home/pz-server1/projectzomboid/libRakNet32.so) Told you I'm bad with linux x_<
  8. LandMineHare

    Spiffo's Zomboid Server Service Center

    I'm kind of limited in my options :\ I can only install 32bit stuff. I do get a lot of cdrom:// errors on the initial install, but the Steam n everything seems to install fine any who. o-o No idea... Linux is new to me xD Hopefully I can figure it out someday.
  9. LandMineHare

    Spiffo's Zomboid Server Service Center

    It's, now back to where that second error. I feel now is a fair time to state the obious: Linus is pretty gosh darn new to me. Also, thank you for being patient and all your help.
  10. LandMineHare

    Spiffo's Zomboid Server Service Center

    Linux is not my forte. So thank you very much for your help. And I've progressed to a new error Progress is progress, yes?
  11. LandMineHare

    Spiffo's Zomboid Server Service Center

    Running 32bit Debian 7. Java -version gave me Java SE Runtime Environment (build 1.7.0_67-b01) Java HotSpot Server VM (build 24.65-b04, mixed mode) After committing the changes I got some sort of more progress, yay
  12. LandMineHare

    Spiffo's Zomboid Server Service Center

    Invalid initial heap size: -Xms4096mThe specified size exceeds the maximum representable size.Error: Could not create the Java Virtual Machine. Error: A fatal exception has occurred. Program will exit.
  13. LandMineHare

    Spiffo's Zomboid Server Service Center

    I'm not sure what I am doing wrong, but the script stalls on my wheezy during downloads. Climbs a few percent then just stops. Have to keep ctrl-c-ing to quit out of the process then start it over from where it left off, and then when it finally reached the game, launching it doesn't actually start the server :\ Even idiot proof stuff is giving me trouble