Jump to content

AliceCooper

Member
  • Content Count

    349
  • Joined

  • Last visited

Everything posted by AliceCooper

  1. After going in "Creative Mode", i can`t drop any items. Even after disabling it again. Only a relog fixes this. If you build that lamp in creative mode, you can`t turn it on / no use function available Trying random stuff now, will edit this post when i find more
  2. http://www.mediafire.com/download/xbh2u26g26v5ffn/AlicesKeyV1.7z Download that, join so we can test /nothisisntatrojanlol.
  3. Still stuff left to do but i will start the server in 3-4 hours no matter what. Not sure if we should go 100% public or invite some people to play first.
  4. Just trying to make it a little bit harder, automate some map cleanup processes. Call it learning / fooling around with LUA until TIS releases their stuff, which won`t take long
  5. We must move forward!

  6. I remember! Allot of people made me change my mind, really appreciate the support. Anyway, (re)starting the server this afternoon. We got some basic stuff now and we can build on that until the DEVs release their own magic, "soonish" Big thanks to Jon for drinking helping me out in these troubled times
  7. Again, awesome work bro!
  8. Restart (NOT A RESET YA NOOBS ) around 2200 hours, GMT+1. (re)Adding Bedford Fall / South Muldraugh (test - 93 new buildings) / suprise spawn. /beer!
  9. AliceCooper

    Offline

    Working on this one, got a new server for HC but i want to run it with mods..might take another 48h.
  10. Yeah, theres something wrong with those lines lol. I made test crates everywhere, all good. Been testing with a mate for the last 20 minutes. Full server (SS made 5 minutes ago), no lag, no weird zeds, nothing.. Server is like sleeping atm, didnt even wake up...
  11. I have seen those message since day 1, it either saves or it doesnt..stuff doesn`t just disappear... Server is working fine. Like i said, not going to change a single thing anymore.
  12. Like i said yesterday, had to be fixed no matter how many reset. I had some people test today, there`s really no problems now, unless on the client. Won`t investigate futher anymore, can`t make it better then this. Removed the BF spawn for now, walk lazy people
  13. It`s up, delete any profiles you have for this server. C:\Users\%yourprofile%\Zomboid\Multiplayer\IP OF THIS SERVER\
  14. Thanks Robert, few more beers and we got this working You should see what happens when you use the tools as a non admin ! (haha).
  15. Drinking starting again 3,2,1 Need to test drive a new car in a few hours so that`s going to be fun lol! Stop being a wussy, its only 03:43 for you.
  16. Tell me about it :/ Was bad enough for me that i was invincible and could run through a horde without even being scratched. Back to HC server i guess. Yes, it`s very strange, 18 players now and zeds are not really a threat..i need to get this sorted as i ran 30+ players without any lag..the only issue back then was the amount of pvp Server going down.
  17. Server up, running B26-Hot Fix 4, Bedford Falls V2, Dreadwood 1.7. Instructions on how to get the latest version, please read here : http://theindiestone.com/forums/index.php/topic/4183-iwbums-the-i-will-backup-my-save-branch/
  18. I think i will actually, the test went great last week, i think some "old" stuff was left behind causing problems on the EU server. Will give DW another try tonight, if it doesn`t work like it should.. i will roll back. Will also add South Muldraugh, little project i started months ago but never got to finish it (wanna test it).
×
×
  • Create New...